読者です 読者をやめる 読者になる 読者になる

apache1.3とtomcat5の連携

コネクタプロトコルが多数あって混乱しました。
多分jk1.2をjk2と勘違いしてしまった。
結局、
jakarta-tomcat-connectors-jk2-2.0.2-src.tar.gz
をインストールしてうまくいきました。
インストールしたら
http://localhost:8080/manager/status
でjkの動作確認をするとよいでしょう。

http://www.hellohiro.com/apacheservlet.htm
http://www.atmarkit.co.jp/fjava/rensai2/jspservlet03/jspsevlet03_5.html

自働起動はjsvcを使用することにした。
http://oss.kk-ntc.co.jp/jpug/pukiwiki/pukiwiki.php?Tomcat(Linux%C8%C7)%A5%A4%A5%F3%A5%B9%A5%C8%A1%BC%A5%EB